Untitled Document

Support Menu
Support Home
E-mail
Browsers
Connection
ChiliTechRED
Viruses
Phishing E-mails
Spyware
Personal Webspace
Newsgroups
 
Search Tech Articles

 

 

 
Outlook Express Has Removed Permission to Open Attachments   Article ID: 0001
Last Review: 11/03/04

Symptoms

When you attempt to retrieve an attachment in email that you have received, you may receive the above error message.

Cause

The reason this happens is due to Microsoft Security setting in Outlook Express.

Resolution

Open Outlook Express, click on Tools, Options, then Security. You will then see the check mark in the box labeled ‘Do not allow attachments to be saved or opened that could potentially be a virus. Remove the check mark from that box.

More information

Removing this check mark will put your computer at a greater risk of being infected by a virus. You must be aware to not open attachments from unknown senders.