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| Receiving Duplicate Emails
in Outlook Express |
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Article ID: |
0003 |
| Last Review: |
11/04/04 |
When downloading email into Outlook Express there are duplicates
of each message.
Cause
This can be caused by a few different reasons. One reason is
because ‘leave messages on server’ is checked the
account settings of Outlook Express.
The other possibility could be the file named Pop3uidl.dbx is
damaged.
Resolution
To remove the option ‘leave messages on server’ click
on Tools, Accounts, a box will open up labeled Internet Accounts,
be sure you are on the tab labeled ‘Mail,’ highlight
the mail account, next click on properties. Once you click on
properties, you will click on the Advanced tab. At the bottom
of the Advanced page you will see a section labeled ‘Delivery.’
If there is a check mark in the box next to ‘Leave a copy
of messages on server,’ remove that check mark. If there
is not a checkmark in the box, proceed to the next resolution.
To fix the problem, simply delete the "Pop3uidl.dbx"
file, do a search/find for "pop3uidl.dbx". The next
time you check for mail, all the messages on the server will be
downloaded again, but a new "Pop3uidl.dbx" will be created
that should work properly on subsequent mail checks.
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