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| Propel Accelerator and
Windows XP |
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Article ID: |
0021 |
| Last Review: |
11/05/04 |
Unable to view web pages while running Window XP with the Propel
Accelerator.
Cause
This can occur when there are several different identities setup
on the computer. The port numbers continue to increment by one
for both the proxy settings and the Propel setting for each user
identity. Windows XP and/or Propel changes the port numbers in
the proxy settings and in Propel. This results in the user being
unable to view web pages.
Resolution
You must go into the options section of the Propel Accelerator
and change the Port numbers to 8080. Next you must go into the
proxy settings of Internet Explorer and be sure that is listed
as 8080. Follow the steps below to check the proxy settings:
- Open Internet Explorer
- Click on the Connections tab
- Be sure Chilitech is highlighted
- Click on Settings
- Click on the Advanced box in the proxy section
- Be sure the numbers listed are 8080
- Click ‘OK’ until everything is closed
- You should then reconnect and be able to view webpages
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