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| Unable to Connect to Secure
Sites |
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Article ID: |
0041 |
| Last Review: |
11/05/04 |
Symptoms
You are able to load all web pages with the exception of secure
sites
Cause
Firewall/Network Configuration
If the Cipher Strength is anything less then 128-bit.
Corrupted files in your Temporary Internet Files storage
Date and Time Settings are not correct
Resolution
Check Firewall/Network Configuration
Make sure that the SSL port (port 443) is open on your network/firewall
(if you have any). There are many different Firewall/Network products,
so we can't give step-by-step instructions. Check the documentation
or help file of the product you use.
Verify that Internet Explorer Is Using 128-Bit Encryption
To check:
- In Internet Explorer, on the Help menu, click About Internet
Explorer
- The level of encryption on your computer appears next to the
words Cipher Strength. Verify that the Cipher Strength value
appears as 128-bit
If the Cipher Strength is anything less then 128-bit, download
the Internet Explorer High Encryption Pack to the computer's hard
disk, and then install it.
Delete Temporary Internet Files
There's also a possibility of some corrupted files in your Temporary
Internet Files (TIF) storage. To clear these:
- In Internet Explorer, on the Tools menu, click Internet Options,
and select the General tab
- Under Temporary Internet files, click Delete Files, and click
OK when you are prompted to confirm the deletion
Configure Internet Explorer Security, Content, and Advanced Settings
Configure Security settings for the Trusted sites zone in Internet
Explorer:
- In Internet Explorer, on the Tools menu, click Internet Options,
and select the Security tab
- Select Trusted sites, and then click Default Level
- Add the secure Web site you are trying to access to the Trusted
sites zone. To do so, click Sites, type the address (URL) of
the site in the Add this Web site to the zone box, click Add,
click OK, and then click Apply
Clear the Secure Sockets Layer (SSL) slate and AutoComplete history:
- In Internet Explorer, on the Tools menu, click Internet Options,
and select the Content tab
- Under Certificates, click Clear SSL State
- Click OK when you receive the message that the SSL cache was
successfully cleared
- Under Personal information, click AutoComplete
- Under Clear AutoComplete history, click Clear Forms. Click
OK when you are prompted to confirm the operation.
Verify that Internet Explorer is configured to use SSL 2.0 and
SSL 3.0:
- In Internet Explorer, on the Tools menu, click Internet Options,
and select the Advanced tab
- In the Settings box, under the Security header, click to select
the Use SSL 2.0 and Use SSL 3.0 check boxes (if they are not
already selected), and then click OK
Verify that the Date and Time Settings on Your Computer Are Correct
Because SSL certificates have an expiry date, if the date on
your computer isn't correct, it may prevent you from connecting
to secure sites. To verify that your computer is configured with
the correct date and time settings:
- Click Start
- Click Control Panel
- Click Date, Time, Language, and Regional Options, and then
click Date and Time
- Select the Date & Time tab
- Check to make sure that the date and time settings are configured
to use the current date and time, and then click OK
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