Account Center
web email access
chilitech RED
ChiliTech Support Home
dial-up access numbers
the chilitech suport center
commercial and business services
Support Home
E-mail
Browsers
Connection
ChiliTechRED
Viruses
Phishing E-mails
Spyware
Personal Webspace
Newsgroups
 
Search Tech Articles

 

 

 
Unable to View Web Pages   Article ID: 0047
Last Review: 11/05/04

Symptoms

You open your browser and you receive an error message ‘Page Cannot be Displayed.’

Cause

There are several reasons why this could be happening.

  • Internet Explorer connection settings are incorrect.
  • TCP/IP is not installed or is not functioning correctly.
  • The WinSock2 registry key is damaged.
  • The Internet Connection Sharing installation is damaged or is not functioning.
  • Incorrectly configured or non-functioning firewall or proxy software.

Resolution

Delete your temporary Internet files and cookies. To do this, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Internet Options.
  3. Under Temporary Internet Files, click the Settings button.
  4. Click the View Files button.
  5. Select all files.
  6. Click the Delete option at the top of the window.
  7. Click the Yes button on the dialog box that appears.
  8. After all the files are gone, close the window.
  9. Click OK two times.
  10. Close Control Panel.

Note: Before you proceed to the next step, remove any firewall, Internet security, or proxy software.
Verify that you can connect to your ISP and the connection settings for Internet Explorer are correct. To do this, use one of the following methods:
Verify that the Use a Proxy Server check box is cleared if you do not use a proxy server. To view this check box, start Internet Explorer, click Internet
Try a different access number to the ISP that is not a toll number.

Next you may want to specify Domain Name Server addresses. Contact your ISP to find out what their DNS numbers are.

Continue if it is still not corrected.
You may be able to resolve this problem by reinstalling Dial-up Networking. BE SURE NOT TO PROCEED WITHOUT YOUR WINDOWS DISK. VERIFY THAT THE DISK YOU HAVE, IS THE SAME AS THE OPERATING SYSTEM YOU ARE RUNNING!

To remove and reinstall Dial-Up Networking, follow these steps: This applies to Windows 95/98/2000/ME. It does not apply to Windows XP.

  1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  2. On the Windows Setup tab, click Communications, and then click Details.
  3. Clear the Dial-Up Networking check box, and then click Yes if you receive a message that Dial-Up Networking is required by other components.
  4. Click OK until you are prompted to restart your computer. If you are not prompted to restart your computer, restart it manually.
  5. After Windows restarts, repeat steps a. through d., except select the Dial-Up Networking check box in step c.

If you still are receiving the error message ‘Cannot find Server’ continue to the next step.

The next step is to remove and reinstall TCP/IP:

To remove TCP/IP, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. Click a component on the Configuration tab, click Properties, and then note the component settings. Repeat this step until you have recorded the configuration information for all your components.
  3. Remove all TCP/IP-related network components from network properties. To do this, click a component on the Configuration tab, and then click Remove.

Repeat this step until all TCP/IP-related network components are deleted from network properties, click OK, and then click Yes when you are prompted to restart your computer. If you are not prompted to restart the computer, do so manually.

To reinstall and configure TCP/IP, follow these steps:

  1. Click Start, point to Settings, click Control Panel, and then double-click Network.
  2. On the Configuration tab, click Add, click Protocol, and then click Add.
  3. In the Manufacturers box, click Microsoft, in the Network Protocols box, and then click TCP/IP.
  4. Click OK two times, and then click Yes when you are prompted to restart your computer. If you are not prompted to restart your computer, do so manually.

Note: You may receive "version conflict" error messages. If you receive this error message, click No when you are prompted to keep a newer version of each file.

If you have tried everything for this error and you are using winxp, check the networking tab-under where it says this connection uses the following items-make sure that QOS packet scheduler is checked in and INSTALLED.

.