Untitled Document

Support Menu
Support Home
E-mail
Browsers
Connection
ChiliTechRED
Viruses
Phishing E-mails
Spyware
Personal Webspace
Newsgroups
 
Search Tech Articles

 

 

 
No e-mail account setup to send mail in Outlook Express   Article ID: 0051
Last Review: 12/03/04

Symptoms

When a user clicks on Create mail in Outlook Express, they get an error saying something like "there is no account setup", when there actually is.

Cause

In Outlook Express, there is not an email account set as the default

Resolution

To fix, go to the tools menu in Outlook Express, click on accounts, then the mail tab. Here, it probably appears as if there is no default mail account-the user should click on their account and click on the button that says set as default.